Questions & Answers

FAQ - TSB (08-014-05) - 2004-2005 Chrysler Mopar Remote Start Inoperative

0 votes

NUMBER: 08-014-05
GROUP: Electrical
DATE: February 17, 2005
SUBJECT: Mopar Accessory Remote Starter Inoperative Due To Hood Switch

This bulletin involves replacing the hood switch for the remote starting system.

 

Problem:

The vehicle operator may experience one or more of the following conditions:
- When the transmitter is pressed twice for start, the vehicle horn will "chirp" once but the vehicle engine will not remote start.
- When the transmitter is pressed twice for start, the vehicle horn will "chirp" twice, indicating a problem with the remote start system and the vehicle engine will not start.
- When the transmitter is pressed twice for start, the vehicle will "chirp" once, the engine will start and then turn off.
NOTE: The technician may not be able to verify the symptom(s) because it may be an intermittent condition.

 

Solution:

DIAGNOSIS:
If the vehicle operator describes one or more of the Symptom/Conditions, perform the Repair Procedure.

REPAIR PROCEDURE:
1. Open the hood.
2. Disconnect and isolate the negative battery cable.
3. Locate and disconnect the ground lead for the hood switch at the cowl.
4. Locate and disconnect the soldered joint on the other wire to the remote start hood switch.
5. Remove the remote start hood switch.
6. Install the new hood switch, p/n 05140473AA.
7. Solder the appropriate wire to the remote start hood switch back into the vehicle wiring harness. Refer to the service information available in TechCONNECT. Reference: Service Info, 8 - Electrical/Wiring Diagram Information/Wire - Standard Procedure - Wire Splicing.
8. Connect the ground lead for the hood switch at the cowl.
9. Connect the negative battery cable and reset the clock.
10. Close the hood.
11. With key and remote in hand, insure all the doors are closed and locked.
12. From outside the vehicle, press the transmitter button to remote start the engine. The vehicle should "chirp" once and then start. If the vehicle engine starts, no further action is necessary.

If the vehicle engine does not start, further diagnosis may be necessary. For diagnostic assistance with the remote starter system call 1.800.34MOPAR. Be prepared to furnish the last eight digits of the VIN, date of purchase for the remote start kit and the part number of the remote starter kit.

asked Aug 21, 2014 in Bypass by Mukesh Patel2 (1,640 points)
retagged Aug 21, 2014 by Robert T

Please log in or register to answer this question.

...